Help, I’m a ghost

As of sometime last night Horatia became the dreaded never-loading avatar of white mist. I’m not sure of the cause, but I think a crash in Kirsten’s S20 may have triggered it. I tend to use Kirsten’s viewer for taking pictures, and the regular 2.0 viewer for shopping, furniture arranging, and the like.  I also up my snapshot settings to create an image about 6000 pixels wide and the appropriate height. Since this generates fairly large files, very occasionally I’ll crash on trying to save. That happened last night.

In addition, I’m using a Mac, and there was a graphics driver update that I loaded yesterday.

So, it’s likely one of the two that has triggered my problem. Deleting cache didn’t work. Setting graphics settings to low in SL viewer 2 didn’t work.  Rebaking textures didn’t work. The avatar load test worked the first time (Hello, Ruth. Cant’s say I’m sorry that it’s been long time no see).  However, after attempting to change to a skin and body I actually liked, the white ghost non-loading thingie returned. I tried these steps in various combinations, at different locations on the grid, and finally gave up, because I have a First Life that needed attention.

When I’ve had this problem and have been unable to resolve it using the steps above, I think a fresh install of the viewers, and physically deleting the cache, has been the only solution that really worked. Hopefully that will be all that’s needed tonight. Because, if it’s the OS X graphics driver update, that would really, really suck.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s